Module core::prelude1.4.0[][src]

Expand description

The libcore prelude

This module is intended for users of libcore which do not link to libstd as well. This module is imported by default when #![no_std] is used in the same manner as the standard library’s prelude.

Modules

rust_2015Experimental

The 2015 version of the core prelude.

rust_2018Experimental

The 2018 version of the core prelude.

rust_2021Experimental

The 2021 version of the core prelude.

v1

The first version of the core prelude.